Cannot access to my web interface from outside but diagnosis is ok


My YunoHost server

Hardware: Old laptop or computer
YunoHost version: 4.0.4
I have access to my server : Through SSH | through the webadmin | direct access via keyboard
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I am trying to set up a YunoHost server on my laptop from home with a wired BBox connection.

I succeeded in installing the server, connecting to the internet, opening ports, setting DNS ans installing a. When I run diagnosis, it does not find any issue about web access but I cannot access to my server through web, except from my local network. The only issue found is about e-mail connection, as reverse DNS is not available with my router.

When I try to, I get the following message


Also I get this error message when trying to connect from local network after trying from outside. But it works again when I reload my web engine.


Could you help me to find out what kind of error this is, I did not find similar issue on the forum or the github repo. I am not really at ease with networks so I don’t know whoch diagnosis tool to use.

Thank you in advance.

Mon serveur YunoHost

Matériel: Vieil ordinateur
Version de YunoHost: x.x.x
J’ai accès à mon serveur : En SSH | Par la webadmin | En direct avec un clavier/écran
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

J’essaie d’installer un serveur Yunohost sur mon ordinateur portable avec une connection inter filaire via une Bbox. J’ai réussi à installer le serveur, à me connecter à internet, à ouvrir les ports, à faire fonctionner le DNS et à installer un certificat SSL Let’s encrypt correctement.

Lorsque je démarre le diagnostic aucune erreur n’apparaît à part dans la catégorie e-mail car la DNS inverse n’est pas disponible avec ma box.

J’arrive à me connecter à la page en local avec l’adresse publique mais lorsque j’essaie de me connecter depuis un autre réseau j’obtiens l’erreur suivante :


J’ai aussi cette erreur lorsque je repasse sur le réseau local, mais le fait de relancer mon navigateur résoud le problème.


Est-ce que vous auriez une idée du type de problème ? Je n’ai pas trouvé de problème similaire sur le forum. Je ne m’y connais pas super bien en réseau donc je ne sais pas trop quels outils diagnostic utiliser.

Merci d’avance.

First idea that comes in mind is that your browser does not support TLS 1.2 ? Can you tell what browser version you’re using / from what kind of operating system ?

Well I tried with both firefox 79.0 and chrome 84.0.4147.125 from xubuntu, I also tried from my android phone Honor 6C.

I checked my IP on and they said no ssl certificate was found.

On they said they received an invalid SSL response.

My server address is

On, the IPv6 check suceed but not the IPv4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.