Can’t make dokuwiki root of domain

I installed dokuwiki to, the first time I left the path as /dokuwiki/ and set it as the default app for this domain.

However when I don’t want the url to be but instead just

I changed the path to just / however it gives an error (502 does not exist). It seems that I can set the path to anything /w/, /anything/, and it’ll work. I.e. I can go to and it’ll forward to the new path. But still never the root on it’s own.

I tried deleting dokuwiki and reinstalling and only selecting the path / upon installation but it seems to have some config left behind as it goes back to what I previously set it as.

I tried looking in the nginx config but as far as I could tell it should’ve been adhering to the root path.

I have other apps installed to the root domain with the path as / that work just fine. So not sure if dokuwiki issue or yunohost.

Any pointers much appreciated.

Hi @alexjj

I don’t use this application, but I would recommend adding an issue to so that the maintainers can help you out.