Can’t access to YunoHost with Firefox after re-installation

Hi. I’ve got some trouble with the docker version.

First, apparently, Nginx is not started automatically at startup; i have to run a /etc/init.d/nginx start.

Then, I go to https://IP/yunohost/admin but it returns a “Secure Connection Failed”. I’d checked IP, route and port, nothing seems wrong. Any idea where it can be from?

Hi romainhk,

Are u using Firefox?

May be u need to remove the certificate related to your domain name in Firefox preferences.

Yes, Firefox.
It works! Thanks :smile:

Hi @romainhk ,
I’m interested because I can’t get the Docker image to work and I’ve found this thread about nginx not started by default.

I’ve a pretty basic knowledge of Docker, what did you do exactly to run nginx at startup?