Can not access the domain other then the default domain?


I can access my default domain, but if I create a new domain (, I can not access it. Please tell me what I am doing wrong.

You made appears a big bug. “” is already taken. I could add this domain name to my server. But, domain still pointing to the origin IP, that’s why you couldn’t access your server.
You can try with an other domain name :wink:

Seems to be a bug within the web administration. When trying to add “” domain, the moulinette answer (in french)

Erreur : Le domaine existe déjà

I’ll investigate this. Thanks for reporting bug

I have created a another domain (trying to be unique) and I still can not access it.

@opi, strange I could add “” using command line.
@kanhu, strange “” wasn’t created. I tried to add it on my server. It’s writen “Success”, but still not created.

I tried more domains , it shows success but non of it works. I created my personal domain then tried to add it but it did not worked too.

I also have the problem: I have a domain ( works and the second ( does not work.

For now you can register only one dynamic domain per YunoHost instance.