Baikal Upgrade "Le paquet yunohost (4.4.2.14) doit être >= 11.0.9"

Bonjour, message d’erreur suivant lorsque j’essaie de mettre à jour la nouvelle version de Baikal :

 Mettre à jour l'application 'baikal'
YunoHost a rencontré une erreur
Vraiment désolé de cela.
Vous devez chercher de l'aide sur le forum ou le chat pour corriger la situation, ou signaler le bug sur le bugtracker.
Les informations suivantes peuvent être utiles à la personne qui vous aide :

Erreur: "400" Bad Request

Action: "PUT" /yunohost/api/apps/baikal/upgrade

Message d'erreur :
Les pré-requis de baikal ne sont pas satisfaits, le paquet yunohost (4.4.2.14) doit être >= 11.0.9

J’ai préalablement mis à jour Yunohost et rebooté le serveur :

“Tous les packages système sont à jour !”

Je n’ai pas trouvé de topic concernant ce thème… Merci pour toute aide à ce sujet !

cf YunoHost 11.0 (Bullseye) release / Sortie de YunoHost 11.0 (Bullseye)