Apps fails with various errors (500, 502, blank page) after upgrade

I upgraded with yunohost tools update && yunohost tools upgrade. There were some errors printed about services not restarting because of timeout or something like that during the upgrade. I then restarted the server. I went to the SSO and logged in, which worked fine. But all of my apps are unusable. Nextcloud just throws me a blank page. Tiny Tiny RSS gives me " 502 Bad Gateway". Wallabag:

Oops! An Error Occurred
The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused. 

I read about stuff like this having to do with php5-fpm so I tried restarting it with systemctl restart php5-fpm but I get:

Failed to restart php5-fpm.service: Failed to activate service 'org.freedesktop.systemd1': timed out
See system logs and 'systemctl status php5-fpm.service' for details.

the latter of course also gives me:

Failed to get properties: Failed to activate service 'org.freedesktop.systemd1': timed out

An error that shows up at least every minute or so in the log is:

PHP Warning:  mysqli_connect(): (HY000/2002): No such file or directory in /var/www/ttrss/classes/db/mysqli.php on line 10

Rebooting by pulling the plug didn’t work. systemctl yunohost tools reboot didn’t work. sudo reboot didn’t work. sudo reboot -f did work. Saw it in this thread and gave it a try: