App is installed and runs but timesout

:uk:/:us: Message template (english)

I opened an issue on the Kresus Github repo:

The dev asked to run a few CLI to get more details.
He says Kresus runs fine in the background and suggests the issue may come from somewhere else, and advised I seek help here.

My YunoHost server

Hardware: Raspberry Pi 4
YunoHost version: 11.2.5 (stable)
I have access to my server : through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no / yes

I debugged port accessibility using the yunohost diagnostics tool
I managed to debunk everything (took me a full day cause I'm not an admin, first time messing with a server, learning as I do it)
All ports accessible, all diagnostics green except 2 things I could not debug:

Description of my issue

  • Installed yunohost on my raspberry pi 4 => worked
  • Installed Kresus on Yunohost (via webadmin) => worked
  • When launching Kresus (from webadmin):
    • it runs
    • BUT: the page does not open and I get a timed out message

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.