Another external LDAP thread

My YunoHost server

Hardware: Rpi 4
YunoHost version:
I have access to my server : via all methods
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : some DNS/hosts file stuff

Description of my issue

Hello, I have used these instructions to get LDAP auth from my Jellyfin instance, which works. All the other services I try to use give me bind errors even though anonymous works with Jellyfin. I tried using the admin password and a bunch of different user syntax for the bind DN but no dice. What parameters am I actually meant to use here?

Hello, please be more precise about what you are attempting.

I do not understand what you did. Jellyfin’s app on YunoHost is already pre-configured with authentication against YunoHost’s LDAP server.

Which ones?


Share screenshots of your configuration attempts.

Apologies, I should have also linked my earlier thread: LDAP access from External Jellyfin

The jellyfin instance I peak of is running on another machine.

Off the top of my head, both the Synology OS nor the GitLab container have bind issues.

A list of values I’ve tried for bind dn (with the admin password for password):


AFAIK, cn=admin,dc=yunohost,dc=org should work. You’d need to provide some logs.

thanks in advance for the help. Just tell me which ones and where to find them and I’ll grab whatever.