After Update Server is Outside of DCHP

My YunoHost server
Hardware: Dell R720
YunoHost version: Powered by YunoHost 4.3.6 (stable).
I have access to my server : SSH, direct access
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : not really. I have a RAID server.

Description of my issue
after the update my server has an Ip in the 216.232 range. my dchp is set for 192.161.0.10-200 range. not sure how to get is back in the right range. any thoughts?

I doubt that this has anything to do with Yunohost itself … this is probably related to your internet router / ISP …

I just can’t figure out why it happened now. is there no way to bring ynh back into dchp?

edit:

I ran the diagnosis and then changed the cloud flare IP to match the expected IP per yunohost but it’s still not working :thinking:

okay, now as far as I can tell the server is actually connected directly to the internet—it’s IP can be accessed outside of LAN, but not sure how to bring it back :frowning:

okay, so still no idea what happened but resetting DCHP worked

sudo dhclient -r
sudo dhclient