64-Bit-Image of yunohost-bullseye-11.0.9-amd64-stable.iso is not bootable

Hello to you all!

I tried to install Yunohost on a thin client. For this, I downloaded named ISO from the yunohost page and tried several methods (popsicle, dd, cp) to bring it on different USB sticks. It always just copied an ISO image on the stick with no bootable partition. Therefore it failed to appear in the boot menu and I wasn’t able to boot from any of the tried sticks. Is there anything I did wrong?

Regards Aldicek

Try installing ‘stock’ Debian 11 and follow Install YunoHost | Yunohost Documentation VPS install route.

Hello & thanks for your advice. I really would like to do this, but I got lost finding a fitting image. What file do I have to download to create a USB stick, that will be seen in the boot menu? A link to a working image with installer would be apreciated.

Use ventoy to make your flash bootable and copy the iso file in the flash

Hello Jarod,

thanks for this hint. Never heard of this, probably, because most other linux live systems use images, that are already provided for use as a bootable image. So I tried this too, but with no success. Yes, I could boot from the stick now, could also chose the yunohost iso to boot into, but during the installation process the installer mentioned a missing efi partition and stopped when it was supposed to do the partitioning. Somehow this seems f***ed up. Why is it so hard to create a live system that works out of the box from a stick with Debian?