4byte character support in mysql

My YunoHost server

Hardware: VPS bought online
YunoHost version: (stable).
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I’ve noticed that some of the apps have issues with Unicode characters.

I’m trying to add 4-byte support in my config myself, but I was thinking that maybe it should be the default? Also, is there a recommended way of changing the mysql settings so it won’t mess with future updates?

(Also, a gitea upgrade failed because of mysql configuration and I used this trick to fix it)

I’ve made this migration quite a long time ago; following a tutorial from the official nextcloud documentation but my yunohost server runs only a nextcloud instance…

There was this pull request https://github.com/YunoHost-Apps/nextcloud_ynh/pull/125
But it seems that it still need work and have not moved for at least 2 years.

Anyone with enough skill+motivation is welcome :smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.