28/01/2015: About GHOST vulnerability


The vulnerability CVE-2015-0235, nicknamed “GHOST”, was found in the GNU lib C.
You should update your server and restart it.
To do so, you can update it on the web interface or with the commands:

sudo apt-get update && sudo apt-get dist-upgrade
sudo reboot



Please go to this post to see what happended : À propos de GHOST vulnerability Français (in french, sorry) when I updated on the web interface and with the command above.

Please help me.


I rebooted my server and I’ve got immediatly this error :

error : invalid arch independent ELF magic
grub rescue>

I need help, please