Yunohost YunoHost a rencontré une erreur interne :/

,

YunoHost a rencontré une erreur interne :confused:
Vraiment navré.
Vous devriez chercher de l’aide sur le forum ou le salon pour résoudre le problème, ou rapporter le bogue sur l’outil de suivi.

Les informations suivantes peuvent être utile à l’interlocuteur vous aidant :

Action

POST /apps
{“locale”:“fr”,“app”:“gitlab”,“args”:“domain=git.tux.ovh&path=%2F&admin=titux&is_public=1&use_web_account=0”,“label”:“Gitlab”}

Trace

Traceback (most recent call last):
File “/usr/lib/python2.7/dist-packages/moulinette/interfaces/api.py”, line 439, in process
ret = self.actionsmap.process(arguments, timeout=30, route=_route)
File “/usr/lib/python2.7/dist-packages/moulinette/actionsmap.py”, line 523, in process
return func(**arguments)
File “/usr/lib/moulinette/yunohost/log.py”, line 284, in func_wrapper
result = func(*args, **kwargs)
File “/usr/lib/moulinette/yunohost/app.py”, line 784, in app_install
_check_manifest_requirements(manifest, app_id)
File “/usr/lib/moulinette/yunohost/app.py”, line 2338, in _check_manifest_requirements
*requirements.keys(), strict=True, as_dict=True)
File “/usr/lib/moulinette/yunohost/utils/packages.py”, line 411, in get_installed_version
cache = apt.Cache()
File “/usr/lib/python2.7/dist-packages/apt/cache.py”, line 113, in init
self.open(progress)
File “/usr/lib/python2.7/dist-packages/apt/cache.py”, line 165, in open
self._depcache = apt_pkg.DepCache(self._cache)
Error: E:The package gitlab-ce needs to be reinstalled, but I can’t find an archive for it.

YunoHost a rencontré une erreur interne :confused:
Vraiment navré.
Vous devriez chercher de l’aide sur le forum ou le salon pour résoudre le problème, ou rapporter le bogue sur l’outil de suivi.

Les informations suivantes peuvent être utile à l’interlocuteur vous aidant :

Action

GET /diagnosis
{“locale”:“fr”}

Trace

Traceback (most recent call last):
File “/usr/lib/python2.7/dist-packages/moulinette/interfaces/api.py”, line 439, in process
ret = self.actionsmap.process(arguments, timeout=30, route=_route)
File “/usr/lib/python2.7/dist-packages/moulinette/actionsmap.py”, line 523, in process
return func(**arguments)
File “/usr/lib/moulinette/yunohost/tools.py”, line 760, in tools_diagnosis
diagnosis[‘packages’] = ynh_packages_version()
File “/usr/lib/moulinette/yunohost/utils/packages.py”, line 472, in ynh_packages_version
with_repo=True
File “/usr/lib/moulinette/yunohost/utils/packages.py”, line 411, in get_installed_version
cache = apt.Cache()
File “/usr/lib/python2.7/dist-packages/apt/cache.py”, line 113, in init
self.open(progress)
File “/usr/lib/python2.7/dist-packages/apt/cache.py”, line 165, in open
self._depcache = apt_pkg.DepCache(self._cache)
Error: E:The package gitlab-ce needs to be reinstalled, but I can’t find an archive for it.

You can’t just paste random logs without explaining what you’re doing and expect us to magically solve your issue. There’s a template message for support thread, and it is mentionned at least 3 times on this forum that you have to use it to get proper support.