Yunohost installed (I think) but boots to mystery prompt

My YunoHost server

Hardware: Old laptop: Sony VAIO SVE141D11L
YunoHost version: 11.0.9
I have access to my server : direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : No

Description of my issue

Hello! I am trying to install YunoHost using the standard instructions. After step 3 (“The installer will then download and install all required packages.”) the machine restarts. If I remove the USB stick with the image and restart again, I get this prompt on a black screen:

Since it says “yunohost” I’m assuming something was installed. But this doesn’t seem to match the documentation and I can’t find any information about what the login is. I tried some typical “default user” combos (admin/password, admin/empty pw, admin/admin) but none worked. (The “Can’t reactivate AUX port” part happened after I closed the laptop and reopened it the next day. I don’t think it’s relevant to my main issue here.)

Does anyone know what the login is? Is this expected at all and did I miss the docs on it or does this indicate something wrong with my install?


cf. SSH and command line | Yunohost Documentation, default credentials are root/yunohost. :wink:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.