Yunohost Firewall keeps closing/removing Home Assistant port

My YunoHost server

Hardware: AMD64 AsRock X300 Desk Mini
YunoHost version: 11.2.3
I have access to my server : Through SSH | through the webadmin |
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hi. I want to open port 8123 for local network access to Home Assistant (it is very helpful when my ISP has some problems). I use Yunohost Firewall for this (in webadmin). However, after a few days, the Port closes itself and is removed from the entire list of ports in Webadmin (it is not even marked as closed). I need to open this again, and again, and again. This is not very efficient, especially if I want to use local access in Home Assistant Android app (it is possible to set this thing like that).

How do you open 8123 port permanently?

yunohost firewall allow TCP 8123, but that should be the direct equivalent of what you do in the webadmin. :thinking:

Ok, I will test this.

And It got closed and removed from Yunohost Firewall section :frowning:

I want to bump this, because it is annoying that it keeps closing for every a couple days :sweat_smile:

Bump. It is still a problem for me. Ports are getting closed after few days (maybe 5?). It is problematic, especially when my ISP has some problems with internet connection (like it is happening right now)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.