Yunohost Fails to "Configure the package manager"

My YunoHost server

Hardware: A M900 i5 6500T / 16 GB or DDR4 2666 (8 GB x2) / 1x Crucial 500 GB NVME / Seagate Laptops HDD 500 GB
YunoHost version: 11.0.9 64bit
I have access to my server : I can’t even seem to install it. It wouldn’t partition because that’s still a problem from 2021, and now it’s confused about where update servers are. I searched it. There’s no forum post.
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : No

Description of my issue

I put the thumb drive in the Lenovo M900. Boots up after some playing around with the BIOS. Doesn’t do any partitioning at all and consistently fails doing that. Have to get the Ubuntu thumb drivebout and delete all partitions for everything and then leave it unallocated because that’s what’s good.

It gets as far as the image uplaoded and then it fails some more.

I tried to select any of the servers and none of them seem to make the installer happy. So hopefully I can just continue and it’ll just let me use the thing.

Then it reboots into that. I really don’t know how this is version 11.0.9 when it fails to partition and that’s been an issue for at least 2021 and then it fails to do several other things that a regular linux install just does. I just don’t get it. Installing Arch is easier.

And are you absolutely sure the network does work out of the box on this machine ?

Yes. 100%. In any other install it’s fine. I couldn’t even access the internet with a generic USB WiFi card installed. Generic. So I had to pull the ethernet cable out of the other computer and try again. It found the internet fine. I tried 3 times and I just gave up. The first failure was the we can’t partition a hard drive so you have to spend time deleting everything because the installer will flip out and make sure you can’t go any further. Then it was the you can’t find any server in the entire world that has files and everything else I install on it is fine. I don’t get it.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.