YunoHost 3.5 release / Sortie de YunoHost 3.5

#10

Mise à jour effectuée sans aucun soucis.
Chapeau et merci à l’équipe !!

1 Like
#11

Uuuh si le apt update n’a pas été fait juste avant, oui sans doute …?

#12

Mise à jour réalisée hier sans aucun accroc, merci à tous.
Pour les utilisateurs de Lime 2 j’ai en revanche toujours un problème de boot avec le noyau 4.9 voir topic
https://forum.yunohost.org/t/brique-ne-demarre-plus-apres-migration/7152/18

Un grand merci à l’équipe Yunohost !

2 Likes
#13

Au delà de la mise à jour qui s’est parfaitement bien déroulée, la personnalisation de l’interface fonctionne parfaitement également ! :+1:

2 Likes
#14

Hello,

rien à dire non plus, j’ai changé le style d’interface et superbe!

2 Likes
split this topic #15

7 posts were split to a new topic: Solutions alternatives de backup

#16

An issue I am having with themes is that they are not found on the server, nginx doesn’t display them.image

#17

Can you try to restart nginx to see if that solves the issue ?

#18

The issue still persists.

#19

So what does yunohost service regen-conf nginx --dry-run tells ?

#20

Doesn’t output anything, just blank.

#21

[EN]
Hi not having the opportunity to file an issue on the Ssowat Git
here is a return of error on the establishment of a domain redirection on one of the installed applications.

> Blockquote Error while reading SSOwat persist configuration: Expecting, delimiter: line 7 column 1 (char 104). Edit /etc/ssowat/conf.json.persistent file to fix the JSON syntax

this is part of the changes to this file for installing a theme.

[FR] Salut n ayant pas la possibilité de déposer une issue sur le Git de Ssowat
voici un retour d erreur sur la mise en place d’une redirection de domaine sur l une des applications installées.

Blockquote Error while reading SSOwat persistent configuration: Expecting , delimiter: line 7 column 1 (char 104). Edit /etc/ssowat/conf.json.persistent file to fix the JSON syntax

cela s’inscrit dans les changements apporté à ce fichier pour l’installation d’un thème.

#22

Ça signifie que la syntaxe du fichier /etc/ssowat/conf.json.persistent n’est pas bonne …

1 Like
#23

arf bon après quelques tests (je suis sur vps OVH)
le problème d installer une ouverture et fermeture des accolades pour installer d un thème dans le fichier “conf.json.persistent” n’est pas correct lorsque l on veut changer une redirection.

Blockquote Error while reading SSOwat persistent configuration: Expecting , delimiter: line 7 column 1 (char 104). Edit /etc/ssowat/conf.json.persistent file to fix the JSON syntax

j’ai simplement installer la ligne

“theme”: “XXX”

dans les accolades mais sans la virgule sic.

#24

Je pense avoir bien faite la mise à jour mais je ne peux pas confirmer car j’ai maintenant un souci d’affichage de l’admin, qui n’est plus responsive :

Et j’ai cette erreur lors de la connexion qui m’indique justement qu’il ne trouve pas la version :

Error: 404 Not Found
Sorry, the requested URL ‘http://gavy.me/version?locale=fr’ caused an error:
Not found: ‘/version’

#25

Est-ce que forcer le rafraichissement du cache avec Ctrl+Shift+R (sous firefox) résoud le probleme ?

#26

Bon, erreur de noob, c’est bon maintenant (j’avais “juste” redémarré YunoHost…) :sweat_smile:

Propulsé par YunoHost 3.5.2.2 (stable).

:blush:

#27

Salut,

J’ai observé un comportement bizarre sur mon serveur kimsufi, hébergeant yunohost, depuis la semaine dernière.
Je n’arrive plus à faire des apt-get update/install rapide lorsque je suis en ipv6.
Lorsque mon serveur tente de se connecter aux miroirs debian d’ovh (http://debian.mirrors.ovh.net/debian/pool/main/), la connexion est super lente.
Lorsque je tente de télécharger un package par wget, pareille, la vitesse de connexion est abyssale.
En forçant un wget -4, je n’ai aucun problème.
Bien entendu, il y a encore deux semaines je n’avais pas ce problème.

J’ai ouvert un ticket avec OVH et leur techos sont en train de regarder ça.
Mais étant donné que le seul changement récent sur mon serveur c’est la mise à jour vers ynh 3.5, et que je vois ceci:

[enh] Add IPv6 resolvers from diyisp.org to resolv.dnsmasq.conf (#639)

Je me demande si ça peut avoir un rapport ou pas.
Avez vous un avis?
Merci !

#28

Hmoui ca peut effectivement avoir un rapport … Il faudrait tester si c’est effectivement la resolution de domaine qui marche pas (et donc ca fini par fallback sur l’ipv4) ou alors vraiment tout l’ipv6 qui ne marche pas …

Est-ce que tu peux essayer de curl ou wget un site en ipv6 en passant directement par son IP ?

#29

Salut, petite update sur ça.

J’ai supprimé toutes les IPv6 de mon /etc/resolv.dnsmasq.conf puis redémarré dnsmasq, et tout fonctionne comme il faut.
J’ai pingé toutes les IP en ipv6, et toutes répondent sauf 2002:d596:2a92:1:71:53::. Les perfs sont assez différentes (en 30/40ms pour les plus lentes et 5ms pour la meilleure).
En supprimant celle qui ne fonctionne pas, j’obtiens toujours le même résultat avec apt-get: super lent et ça finit par timeout.

En testant wget -6 www.google.com tout fonctionne bien.

Edit:
Ah nope, même après avoir redémarré dnsmasq, ou arrêté puis démarré, il tente quand même de passer par l’ipv6:

admin@xxxxxxx:/etc$ sudo apt-get update
Hit:1 http://security.debian.org stretch/updates InRelease
Hit:2 http://forge.yunohost.org/debian stretch InRelease
0% [Connecting to debian.mirrors.ovh.net (2001:41d0:202:100:213:32:5:7)]

Double edit: l’IP v6 du dns de https://blog.uncensoreddns.org/ a changé, donc diyisp.org n’est plus à jour.