[writefreely] Can't understand how it works

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: stable
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I installed writefreely on a working domain without any other applications.

When I open the web page of this domain the browser opens the page https://domain.xc/blog and not the root domain. This page does not exist.

If I try to login in the /login page I can write my posts the are reachable individually on https://domain.xc/myposts and I cannot write under the /blog directory.

In the config page it is written that the blog is reachable at the address https://domain.xc/user but this directory does not exist.

How can I write in this directory or, better, how I can open directly the posts in the root domain, without the directory /blog?

I think I am missing something.

When you go to the app settings (in YH administration), isn’t there an option where you can tell Yunohost to redirect it to the root of your domain ?

The option is present and it is set to the root of the domain.
I tried to set the redirection to root/blog but the posts are still not reachable

Did you install it on a subfolder and not its own subdomain?

On its own subdomain

I solved this issue setting the application for multi-user and after closing the registration from the admin panel.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.