Wordpress installation fails on new installation


i have a freshly installed yunohost of the latest version running on a rasp bi 4 4g, i admin it via browser.

i tried to install wordpress a couple of times, other installations like piwigo worked for me.

the log of the installation is here:

could you help me installing it, ie tell me what went wrong and what to change?

Not sure how / why that happens … it sounds like somehow mysql got suddently unreachable despite the system being able to initialize stuff as usual earlier during the install …

Are you able to reproduce that exact same issue if you try again ?

i tried again, again it did not work:


maybe it helps to paste also the problem with wekan, which did not work:


also ampache showed a problem:



  • ampache has some known issue currently investigated - though unfortunately not displayed in the app catalog for now …
  • wekan’s install log indicate that it can only be installed on x86 64bit architecture (supposedly you’re on ARM)

Still puzzled by the failed error message for wordpress … Re-checking the log, I’m seeing there’s an error 504 earlier and pretty sure it’s not supposed to happen … but despite this wordpress seems to get configured correctly later … and it only crashes when enabling the plugin … But then I don’t have that much expertise on this app to know better :confused:

Maybe can you share the log of mysql (aka mariadb) in the webadmin, ‘Services’ > mysql > Share with Yunopaste

thanks for the information about ampache and wekan.

here is the log of mysql:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.