[Wordpress] Definetely remove SSOWAT for some applications

I’m using AMP on my website, and I’m receiving this error from Google every time the WordPress app is updated.

External stylesheets not supported, except for allowed font providers. Use the document inline 'style amp-custom' tag instead.

Disallowed attribute or attribute value present in HTML tag.

What I’m doing is to manually comment this line from /etc/nginx/conf.d/www.website.com.d/wordpress.conf

  # Include SSOWAT user panel.
#  include conf.d/yunohost_panel.conf.inc;

Could it be possible to not activate SSOWAT by default, or at least to allow users to not enable it on some apps?

Thank you


yunohost settings set misc.portal.ssowat_panel_overlay_enabled no

(Side note, the use of AMP is not great for you and the Internet: Why AMP is bad for your site and for the Web | by Dan Buben | Medium)

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.