Why do i have this screen when i want to install yunohost?


Hi, i want to install yunohost on my mini pc gigabyte with celeron j3455 and when i Boot on the usb drive, I’ve only this, i really don’t understand. Many Thanks

Bonjour à tous, j’essaye d’installer yunohost sur mon mon mini pc gigabyte avec un celeron j3455 mais quand je démarre sur ma clé usb j’ai l’écran ci-dessus…
Pourtant quand je boote sur un autre pc j’ai bien la page d’installation de yunohost,

Vous auriez une idée ?

Un grand merci d’avance !

This has mostly to do with booting the computer, not directly with Yunohost.

To get an idea where to start: how familiar are you with BIOS/EFI settings, and creating bootable disks/media?

1 Like

How did you make the USB flash drive?

Easiest way is by using Etcher or on Windows, Rufus.

Try the USB on another computer to see of its a problem with the USB drive or your computer settings.

Thank you for your answers guy !

My bootable usb drive (made with etcher) works on others computers.

But wbk is probably right, it’s a bios issue, i’ve just read about uefi and stuffs and my bios can only handle UEFI (not legacy) so… I disabled secure boot but i’ve no other options…

I’m not sure what to do next :frowning:

OMG, i dit it ! Thank you wbk for showing me the right path.
I installed debian 10 then yunohost and now it’s fine !

1 Like

Great :partying_face:

Please write a short line what you changed, so that the next user with the same problem can use your insight!

I think it’s not possible to Boot with uefi only bios. So i installed Debian 10 buster (no problem to Boot the usb drive with debian iso) then i follow this tutorial How To Install YunoHost on Debian 9 | DigitalOcean

I had to install wget before https://www.cyberciti.biz/faq/how-to-install-wget-togetrid-of-error-bash-wget-command-not-found/

Do not forget to work with root on debian (su in terminal)


For reference, we have basically the same information in our documentation for VPS: Install YunoHost | Yunohost Documentation :innocent:.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.