[Weblate] Utilisateur non reconnu

Mon serveur YunoHost

Matériel: VPS chez OVH
Version de YunoHost: 3.6.4.6 (stable).
J’ai accès à mon serveur : En direct avec un clavier/écran
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : Non

Description du problème

Bonjour,

J’ai récemment installé sur mon Yunohost l’application Weblate 3.8 mais je n’arrive pas à m’y connecter avec l’identifiant premier que j’ai créé lors de l’installation de Yunohost.
Est-ce normal ?
Si oui : que puis-je faire pour autoriser cet accès ?
Si non : que puis-je faire pour réparer cela ?

L’installation semble s’être bien passée, j’ai même réussi à me créer un autre compte en m’inscrivant depuis l’interface de Weblate mais ce compte-ci n’a aucun droit de création de projet ou langue.

Lorsque je me connecte avec mon identifiant premier, j’obtiens l’erreur suivante :
Cette combinaison identifiant/mot de passe n’existe pas. Veuillez essayer à nouveau.
J’ai essayé d’activer l’autorisation pour les utilisateurs depuis l’interface admin de Yunohost puis de n’autoriser que mon identifiant premier, mais dans les deux cas, j’obtiens le message d’erreur si dessus.

(Je note que le compte créé depuis Weblate n’apparaît pas dans la liste des utilisateurices de mon Yunohost, j’imagine que c’est normal mais je le note au cas où ça ne le soit pas.)

Cordialement,
Elanndelh

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.