Hello evrybody… I already posted my pb but the topic is closed…

here’s the old one: Web_log_MyWebsiteURL.response_statuses?

The problem is still there and is becoming a real issue… Someone told me to increase the number of workers… ok, how can I do that ?? I looked everywhere and can’t find a tuto or explanation anywhere on the net…

anyone ???

anyone ??? It’s still a pb and I noticed the same pb when I migrated YNH on another machine (to check if it’s the hardware) … and same !

without NetData I wouldn’t be aware of the pb… so I guess a lot of people here might have the same pb and they don’t know it…

In the case of Nextcloud, there’s a hidden/experimental feature called config panel

It’s available at https://yourdomain.tld/yunohost/admin/#/apps/nextcloud/config-panel

You can try setting “Expected usage of the service ?” to “High”

I don’t know wether this is implemented for Moodle as well or not

But it would also help if you gave more info on your context like the number of users we’re talking about …

Hi. thanks for reply.

I got a Nextcloud in this YNH but mainly it’s a Moodle… as soon as I got 20-25 ppl connected, I got the warning in Netdata. It doesn’t really “increase” when I go up to 50/60 people… and most of the time, they only use Moodle as a gateway to a virtual class (Congrea or CNED) ! The CPU (xeon) doesn’t go higher than 10% … the ram is not full (16 GB), and the whole stuff is on a 4TB SSD which got nice I/O latency and speeds.

That’s why I’m pretty sure there’s a “software” way to improve that.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.