Web admin page update issue

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: 4.3.3
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

In the admin pages of my server some of the pages fail to refresh or update:

For example, I go to the backup menu I see the Local Archives - local page, but when I go into this to see the list of backups it comes back blank with a spinning ball!

I have tried to delete the cache of the browser(s) and tried different browsers on different devices?

What next can I try?

Many thanks

Dj

Hmokay, any clue when this started to happen ?

Are you able to list stuff from the command line ? (e.g. yunohost backup list)

Can you open the javascript console in your browser and check if anything shows up ?

@Aleks yes, I can run

yunohost backup list

from the command line. I see a full list of backups.

This problem has been with me for some time, the exact time is difficult to pin down.

@Aleks

Problem solved…

I just left it while I had a cup of tea, came back and all the local backups are showing. It just takes a loooong time…

Many thanks

Dj

1 Like