VaultWarden - Création nouvelle utilisateur impossible

Bonjour,

j’utilise depuis quelque temps yunohost et vaultwarden, et la j’ai créer un nouvelle utilisateur via l’interface admin yunohost,

la ok ça marche,
ensuite je connecter cette utilisateur à Vaultwarden et j’ai le message d’erreur suivant :

je me dit c’est pas grave je vais me connecter en admin su Vaultwarden et voir les utilisateurs présent,

déja j’ai ce message d’erreur : sur l’interface admin vaultwarden :

ensuite je vais dans l’onglet user et je ne vois pas mon nouveau utilisateur yunohost sur la liste :exclamation:

je me dit pas grave je vais l’ajouter dans la liste utilisateur
donc dans le formulaire invite user je l’ajoute et je me tape ce jolie message d’erreur :

Error sending SMTP test email
SMTP 5xx error: permanent error 535 5.7.8 error authenticaiton failed - Authentication credentials invalid
image

bon je me dit pas grave, je vais créer un utilisateur sur mon instance user_mail pour envoyer des mails via vaultwarden, mais j’ai toujours ce message d’erreur

savez vous comment je peux remettre vaultwarden en ordre de marche sur mon isntance svp ?

→ Utilisateur associé à ceux de yunohost ?
→ Même identifiant ?
→ et surtout ne pas perdre ce que j’ai déja dedans car la ça me fait fiflpé un eux

Bonjour,

J’ai rencontré le même pb, voici les seules modifications que j’ai réalisé pour contourner le pb en me connectant sur la page admin avec le token :

  • Ajouter les noms de domaines des adresses mails utilisés (ex: mondomaine.fr) et permettre la création de nouveaux comptes dans general settings :

image

image

  • Dans les settings SMTP, j’ai configurer comme ci-dessous :

image

image

Il doit y avoir un pb de configuration entre postfix et vaultwarden mais je n’ai pas eu le temps de creuser…

J’espère que ces quelques lignes pourront t’aider :slight_smile:

J’ai eu le même problème.
Effectivement, la modification que tu suggères sur le SMTP fonctionne. (Je n’ai pas fait la mise en liste blanche, juste l’ajustement des paramètres SMTP).

En revanche, je ne comprends pas trop pourquoi localhost fonctionne, mais pas directement le nom du domaine… ce qui évitrait de devoir cocher la case sur les certificats invalides.