Upgrade problem with Wordpress

Not possible to upgrade Wordpress from 5.1 to 5.2. The error message say only that WP encountered a problem. No more…

It’s a fresh install of WP on an upgraded YNH

My config :

Debian 9.9
yunohost  3.6.4.3 (stable)
yunohost-admin  3.6.4 (stable)
moulinette  3.6.4 (stable)
ssowat  3.6.4 (stable)

Same bug as this old one: Mise à jour impossible de WordPress

On a fresh install of Wordpress you should have the version 5.2, not 5.1

Ooooops!
Exact! Installed version is 5.2.1, and the upgrade is for 5.2.2

I don’t know what to tell you, again this is wordpress itself that manage its upgrade.
I just tried with one of my own not yet up to date. From 5.2.1 to 5.2.2 everything went fine.

OK ! Thanks for the attention.
I will install WP outside of YNH… I have this site to run for tomorow
Cheers
A.