"Unable to install huginn: Error installing rubygems-update"

:fr: Modèle de message (français)

La catégorie “support” est destinée à l’aide et au dépannage lié à l’installation et utilisation de YunoHost et de ses applications. Elle n’est pas destinée à de l’assistance généraliste pour l’administration système, réseau, ou pour les cas particuliers qui vont au dela de ce que propose le projet. Si vous souhaitez discuter de cas d’usage avancés, merci d’utiliser la catégorie “Advanced Use Case”.

Avant de poster, merci de :

Mon serveur YunoHost

Matériel: VPS acheté en ligne chez OVH
Version de YunoHost: 11.0.10.2
J’ai accès à mon serveur : Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non
Si oui, expliquer:

Description du problème

Je cherche à installer Huginn par l’interface webadmin. J’ai déjà installé d’autres apps sans problème, mais quand j’installe Huginn, on me donne l’erreur

2024-02-12 21:42:19,952: DEBUG - + /opt/rbenv/versions/huginn/bin/gem update --system --no-document
2024-02-12 21:42:45,355: WARNING - ERROR:  Error installing rubygems-update:
2024-02-12 21:42:45,355: WARNING - 	There are no versions of rubygems-update (= 3.5.6) compatible with your Ruby & RubyGems
2024-02-12 21:42:45,355: WARNING - 	rubygems-update requires Ruby version >= 3.0.0. The current ruby version is 2.6.10.210.
2024-02-12 21:42:45,356: WARNING - ERROR:  While executing gem ... (NoMethodError)
2024-02-12 21:42:45,356: WARNING -     undefined method `version' for nil:NilClass

Les logs complets sont ici.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.