Unable to Access Yunohost (WIFI) Installation on Raspberry Pi 4

Hello to everyone who was kind enough to assist me today!

My YunoHost server

Hardware: Raspberry Pi 4 Model B, 4GB RAM
YunoHost version:
I have access to my server : No
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I’ve tried to setup a Yunohost installation on a Raspberry Pi 4 with both Ethernet and WiFi.

  • With ethernet, I used the cable.
  • With WiFi, I created a wpa_supplicant.conf and ssh file and filled in the necessary info.

Both haven’t worked!

Each time I tried to access http://yunohost.local, or http://ip-address, it says “The connection has timed out”, or “DNS_PROBE_FINISHED_NXDOMAIN”. I’ve tried different browsers and cleared cache already. Please help!

P.S. With my WiFi connection attempt - the Raspberry Pi shows on my router settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.