# Trying to configure Tailscale = nginx.service is not active, cannot reload

**URL:** https://forum.yunohost.org/t/trying-to-configure-tailscale-nginx-service-is-not-active-cannot-reload/36357
**Category:** Support
**Tags:** english
**Created:** [April 7, 2025, 11:01am UTC](https://forum.yunohost.org/t/trying-to-configure-tailscale-nginx-service-is-not-active-cannot-reload/36357 "2025-04-07T11:01:49Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![eeaiou](https://forum.yunohost.org/user_avatar/forum.yunohost.org/eeaiou/32/2124_2.png) [@eeaiou](https://forum.yunohost.org/u/eeaiou)
#### Post date: [April 7, 2025, 11:01am UTC](https://forum.yunohost.org/t/trying-to-configure-tailscale-nginx-service-is-not-active-cannot-reload/36357/1 "2025-04-07T11:01:49Z")

</div>

**What type of hardware are you using** : Other ARM board  
**What YunoHost version are you running** : latest (stable)  
**How are you able to access your server** : SSH

### Describe your issue

Hi,  
I’m going in China soon and wanted to make Tailscale work on my YNH server.  
Stupidly, I followed [this](https://forum.yunohost.org/t/tailscale-only-yunohost-possible-how-to-configure/23812/6) topic.  
Since, I can only access to my server through SSH…  
It seems that I broke nginx (see my error messages below)

### Share relevant logs or error messages

> root@XXXXXXX:/home/herve# yunohost service reload nginx  
> nginx.service is not active, cannot reload.  
> Warning: Could not execute the command ‘systemctl reload nginx’  
> Error: Could not reload the service ‘nginx’

and the following is [here](https://privatebin.net/?a858deba554b8f30#3qbT5SFJh6NGoncmJFBmo5Rar4Ex1VBqAKv8bAbBBLsu)

edit:  
voilà ce que me retourne `yunohost service status nginx`

> configuration: broken  
> configuration-details:  
> \_ 2025/04/07 14:35:37 [emerg] 4269#4269: cannot load certificate “/etc/yunohost/certs/serveur-yunohost.tail466d21.ts.net/crt.pem”: BIO\_new\_file() failed (SSL: error:80000002:system library::No such file or directory:calling fopen(/etc/yunohost/certs/serveur-yunohost.tail466d21.ts.net/crt.pem, r) error:10000080:BIO routines::no such file)  
> \_ nginx: configuration file /etc/nginx/nginx.conf test failed  
> description: Serves or provides access to all the websites hosted on your server  
> last\_state\_change: 2025-04-07 13:04:02  
> start\_on\_boot: enabled  
> status: failed

---

<div class="post-metadata">

### Author: ![eeaiou](https://forum.yunohost.org/user_avatar/forum.yunohost.org/eeaiou/32/2124_2.png) [@eeaiou](https://forum.yunohost.org/u/eeaiou)
#### Post date: [April 7, 2025, 9:59pm UTC](https://forum.yunohost.org/t/trying-to-configure-tailscale-nginx-service-is-not-active-cannot-reload/36357/2 "2025-04-07T21:59:26Z")

</div>

After a restoration of a recent core back up of my server + uninstallation of Tailscale + reboot, everything seems back to normal…

---

<div class="post-metadata">

### Author: ![system](https://forum.yunohost.org/uploads/default/original/2X/f/f59fe8e3ee6b100b4f574d30d6e30479c68b89f0.png) [@system](https://forum.yunohost.org/u/system)
#### Post date: [May 7, 2025, 9:59pm UTC](https://forum.yunohost.org/t/trying-to-configure-tailscale-nginx-service-is-not-active-cannot-reload/36357/3 "2025-05-07T21:59:50Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
