Target Packages is configured multiple times

Matériel: PC desktop
Version de YunoHost: 3.6.4.6
J’ai accès à mon serveur : Complet
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Bonsoir,

Régulièrement, cron m’envoie un mail avec le contenu suivant:

W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1

Qu’est-ce que ça signifie ?

Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/extra_php_version.list:1 and /etc/apt/sources.list.d/sury.list:1

Don’t paniq just read
a packadge source is multiple times set in your source list !
a packadge source is place on the internet where you will find applications and update.
in this exemple
/etc/apt/sources.list.d/extra_php_version.list and
/etc/apt/sources.list.d/sury.list
contain same packadge that you have to remove one or set priority between repositories