Synapse won't start on fresh YunoHost


My YunoHost server

Hardware: VPS Root Server from
YunoHost version: latest
I have access to my server : SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hello everybody! I am new with YunoHost. I’ve tried a lot in the last days. cryptpad has been running perfectly since. Today I wanted to install synapse, but I’m not sure.
I have tried the installation on a second wps with fresh yunohost installation again, but also this is not possible.

the problem: synapse installs, but the Matriy server does not start properly. I do not get a connection at

I have installed the application with and without subdomain. that makes no difference. server restarted, the services restarted, nothing helps.

What I noticed: if I access or YunoHost Portal, I will return to my YunoHost user interface. is that a problem?

has someone an idea? best thanks!

Here are some log files: hastebin

You can always check your server and get pretty good logs from

1 Like

Hey, thank you for the link, that is perfect! It look like everything is good: Matrix Federation Tester.

I tryed element to use the new matrix server. Login is working and i can write a message to myself. But i can’t invite other people or write to them.

Synapse Admin also failed with a Network fetch error.

Next i try this: GitHub - YunoHost-Apps/synapse_ynh: Matrix server (synapse) package for YunoHost

I put the SRV Record on my DNS Zone, but 10 hours later the problems go on.

I could join public spaces, but it takes a very, very long time. sometimes it fails completely (in the yunohost support room I did not come) EDIT: 30 Minutes later the YunoHost Support room is shown in Scarry.

The federation tester says: server name/.well-known result contains explicit port number: no srv lookup done

Direct messages don’t go because I can’t invite people.

Which latest ? :sweat_smile:

Have you configured all DNS required for Synapse ?
Are all the ports accessibles from the Internet ?
(I currently have no way to check this now, sorry)

When I installed Synapse I think there was I requirement on root URL (maybe that has changed now??) but try if possible.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.