Soucis régulier de mises à jour / Méthode? [Résolu]

Bonjour à toutes et tous,

D’abord merci à toutes celles et à tous ceux qui contribuent à ce projet que je trouve remarquable ! Le futur reconnaîtra les siens et les siennes :slight_smile:

Je suis un peu limité par mes compétences techniques mais ça vient :wink:

Là, comme cela arrive assez régulièrement, j’ai des erreurs lors de la mise à jour (voir en pied de message).

A chaque fois, j’embête la communauté, on me répond super gentiment et efficacement et ça finit toujours par retomber en marche :wink:

Aussi, n’y-aurait-il pas une méthode qui éviterait que j’embête tout le monde à chaque fois ?
Par exemple le moyen d’aller chercher une liste de mirroirs à jour à un endroit fiable et sans trop de soucis de connexions pour écraser la mienne sans me poser de questions ? Cette démarche est-elle pertinente le cas échéant ? Ma question est peut-être naïve et a peut-être une réponse simple mais comme je ne maîtrise pas tout…

Merci pour votre aide éventuelle,

Librement

Hit:1 http://forge.yunohost.org/debian buster InRelease
Hit:2 http://httpredir.debian.org/debian buster InRelease
Hit:3 http://httpredir.debian.org/debian buster-updates InRelease
Hit:4 http://security.debian.org buster/updates InRelease
Err:5 https://uk.mirrors.fossho.st/armbian/apt buster InRelease
Could not connect to uk.mirrors.fossho.st:443 (82.145.63.161). - connect (111: Connection refused)
Reading package lists… Done
Building dependency tree
Reading state information… Done
All packages are up to date.
W: Failed to fetch https://uk.mirrors.fossho.st/armbian/apt/dists/buster/InRelease Could not connect to uk.mirrors.fossho.st:443 (82.145.63.161). - connect (111: Connection
refused)
W: Some index files failed to download. They have been ignored, or old ones used instead.

Carte Olimex, Brique Internet

J’ai entendu dire que les miroirs armbian avait changé d’adresse Regional Armbian Apt mirrors - Announcements - Armbian forum

Il y a probablement d’autres personnes avec le même problème.

Hello,
Merci beaucoup pour ce retour.
Ca me dit déjà que ce n’est vraisemblablement pas moi dans mon coin qui a cassé le bastring.
Je vais essayer de comprendre le lien que tu pointes (mon anglais reste basique) et reviendrai ici pour formaliser si je parviens à résoudre le problème.
Librement

Re,

C’est résolu pour moi.

Je me suis donc connecté à mon serveur.

J’ai édité le fichier armbian.list situé dans /etc/apt/sources.list.d/

J’ai tout commenté et ajouté

deb http://apt.armbian.com/region/EU focal main focal-utils focal-desktop

puisque je suis situé en Europe (d’où le EU qui change désormais).

Après une mise à jour, tout fonctionne !

Merci !

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.