Something Changed with Domain Creation Tool?

My YunoHost server

Hardware: Dell R720
YunoHost version: Powered by YunoHost 4.0.8 (stable).
I have access to my server : SSH, webadmin, direct access
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : not really. I have a RAID server.

Description of my issue

I used to be able to add a new domain and let’s encrypt SSL certificate even though diagnosis would say " * Domain appears unreachable through HTTP from outside the local network in IPv4, though it works in IPv6. Unignore"

The diagnosis panel is wrong. I can access the sites just fine over IPV4 and 6. Anyhow, ignored this erroneous diagnosis issue. But something happened and now when I go to try to add a Let’s Encrypt SSL certificate I run into “This domain is not ready for a LE Cert, please run diagnosis”

I run diagnosis, no change.

This is likely a fault on my end! the local IP address changed from something ending in .85 to .86 so I had to go back through and update the firewall on the router.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.