[solved] Unable to boot on Ras Pi B

,

Hello,

I downloaded the last Yunohost4Pi2 image, after copying it on the SD Card wih dd, the image is not booting. I just get the grreen light blinking twice, then nothing.
I tried to correct the fs with fsck and the result is the same. Do you have any idea?

My harware is a basic RPI B, and was working like a charm with a previous image (last summer one°

hey,
try again,creating the image,or change the sdcard for another:)

Well, I tried to recreatr the image several times, and thr sd card seems to work fine: mount is ok on linux and windows. Any other idea?

J’ai dû copier trois fois l’image sur la carte sd avant que ça fonctionne sur ma RPi 2 B.
La première fois j’avais pas formaté la SD >> du coup : formatage FAT 32 (avec gparted sous Debian Jessie)
La deuxième fois j’avais installé l’image sur une partition (/dev/mmcblk0p1) et non sur la SD toute entière (/dev/mmcblk0).
À la troisième ça a fonctionné. :slight_smile:

Ma carte était morte. Fin du débat. Merci.