[SOLVED] Server does not have working IPv4/Ipv6

Hardware: VPS bought online ( Contabo )
YunoHost version: 4.2.6.1
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Hello!

I’ve received again the error email saying

YunoHost DynDNS update; sleep $((RANDOM%60)); test -e /var/run/moulinette_yunohost.lock || yunohost dyndns update >> /dev/null

and also > ; Communication with 2001:910:1410::1#53 failed: operation canceled

; Communication with 80.67.172.144#53 failed: operation canceled
Could not update IP address to DynDNS

I know I’ve been told already not to worry about it, however I’ve been receiving 7 of this emails in the past hour already.
Plus, when I run a diagnosis from my YunoHost admin page, I get the error stated in the title.

There seems not to be any problem on my server (which I’ve also restarted) and I’ve been able to send a receive an email so far.

Is this just another glitch I shouldn’t overthink of too much?
Or something worse?

Please do let me know if you can help.

The server handling the dyndns requests seems to be unreachable at the moment.

  • If your Yunohost have a fixed IP4/6 it’s not a problem for you.

  • If your Yunohost have a dynamic IP4/6 and if it’s IP changes, it may become a problem.

The role of the dyndns server if to be contacted by Yunohost instances relying on .noho.st, nohost.me, etc. domain names to handle the IPv4/6 changes and publish those DNS modifications.

I’m confident that the server will be back soon, thanks to those who maintains the Yunohost infrastructure, services and codes. :heart:

1 Like

The server is back online now, so the messages you receive about Yunohost DyDNS update should not be sent anymore.

Thanks to the somebody who fixed the server :cake: :+1:

Amazing!
Thanks for the explanation and thanks to the people who fixed the server. :smiling_face_with_three_hearts:

Enjoy the rest of your day!