[SOLVED]Owncloud broken after Jessie update

Hello,

As simple as the title says:
Today, after a routine Jessie update (apt update && apt upgrade), owncloud stopped working. When I click on it, I get the following:

`

<head data-requesttoken="">
	<meta charset="utf-8">
	<title>
	ownCloud		</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="referrer" content="never">
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0">
	<meta name="apple-itunes-app" content="app-id=543672169">
	<meta name="theme-color" content="#1d2d44">
	<link rel="shortcut icon" href="Memcache \OC\Memcache\APC not available for local cache Is the matching PHP module installed and enabled?`

I tried rebooting the server with no effect.

EDIT: I should note the following: I also use Roundcube, Searx, OpenSondage and Movim, all seem to work fine. Owncloud is the only one giving me troubles.

I’m on a Kimsufi server.

How do I fix this? (without losing all the data in owncloud itself…)

Thanks in advance!

[EDIT] I finally found what was wrong, and it was quite unexpected:
I should have paid more attention during the update, as it turned out that I didn’t have php5-acpu package but php5-xcache instead, they’re incompatible, and the former seems to be a requirement for owncloud (Yunohost version at least) to work!

If that helps anyone else…