[SOLVED] Not able to get to yunohost setup

My YunoHost server

Hardware: Raspberry 4 8GB, direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
I followed the instructions on the website until the setup point where you have to access yunohost.local

Description of my issue

I want to setup yunohost on my raspberry 4. I followed the setup guide on the official page. However, I am now at the point where I have to access https://yunohost.local and not being able to reach ut on any device within my local network. (Yes, a working lancable is plugged in) I plugged in a monitor and a mouse to look if I could get further there but because of the loginprompt I cant acces the commandline. How should I proceed?

Then what exactly happens when you try …

It’s asking for a user + login, which as explained somewhere in the doc, the default login/password is root and yunohost

I get this error message from my browser: DNS_PROBE_FINISHED_NXDOMAIN

Already tried that, the response says that the credentials are invalid.

I tried to install yunohost on a different micro sd card and now it’s working as intended.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.