[Solved] Mails reaching the server, but dropped (?) somewhere


I have a kind of annoying issue. I don’t get anymore mails sent to my server. In the logs, they seem to reach it, but there is some worrying stuff like :

conn=1137 op=1 SRCH attr=maildrop
<= bdb_equality_candidates: (mail) not indexed

(I’ve trunkated a lot the log the log file, I can o.c. post more if needed ^^")
Any idea about the place where I could get a bit more info about this problem ? :slight_smile:


As I understand this is a ldap message. The attribut “mail” is not indexed for equality search. I also have these kind of message but mail system is working well.

You do not receive any mail sent to your domain ? or you can not send mail ?
Did you try to send mail from another email box ? Can you send mail from within your server (for example from root to you via mail command) ?

I think you should take a look to your log files /var/log/mail* and syslog.

This is actually not a bug. The mail field is just not indexed (which is something we should do regarding the performances).


I didn’t have time to look into this problem. Today, I updated my server, debuged some stuff related to mysql’s root password, rebooted it and… It works now… :o

I didn’t get what happened. My best guess is that this issue with mysql was preventing somehow mails to be written where they should…

Thanks anyway ! :slight_smile: