# \[SOLVED\]Installation retry

**URL:** https://forum.yunohost.org/t/solved-installation-retry/816
**Category:** Support
**Tags:** french, english
**Created:** [August 22, 2015, 7:20am UTC](https://forum.yunohost.org/t/solved-installation-retry/816 "2015-08-22T07:20:00Z")
**Posts on this page:** 14
**Page:** 1

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 22, 2015, 7:20am UTC](https://forum.yunohost.org/t/solved-installation-retry/816/1 "2015-08-22T07:20:00Z")

</div>

On a debian 8 (ovh cloud)

> sudo apt-get update -y && sudo apt-get upgrade -y  
> sudo adduser yhn  
> sudo usermod -a -G sudo yhn  
> sudo su yhn  
> sudo apt-get install git  
> git clone [GitHub - YunoHost/install\_script: YunoHost installation scripts](https://github.com/YunoHost/install_script) /tmp/install\_script  
> cd /tmp/install\_script && sudo ./install\_yunohostv2

Résultat

> ======== Checking domain ========  
> ======== Adding repositories ========  
> OK  
> ======== Install ========  
> ======== Installation failed ========  
> Rolling back have to be done manually !  
> Check your legacy configuration files =\> ‘/etc/yunohost/.legacy’  
> Check install logs =\> ‘/var/log/yunohost.log’ and ‘/var/log/yunohost.error’

with root

> su root  
> cd /tmp/install\_script  
> ./install\_yunohostv2

Result

> ======== Checking domain ========  
> ======== Adding repositories ========  
> OK  
> ======== Install ========  
> ======== Installation failed ========  
> Rolling back have to be done manually !  
> Check your legacy configuration files =\> ‘/etc/yunohost/.legacy’  
> Check install logs =\> ‘/var/log/yunohost.log’ and ‘/var/log/yunohost.error’

---

<div class="post-metadata">

### Author: ![kload](https://forum.yunohost.org/user_avatar/forum.yunohost.org/kload/32/100_2.png) [@kload](https://forum.yunohost.org/u/kload)
#### Post date: [August 23, 2015, 10:05am UTC](https://forum.yunohost.org/t/solved-installation-retry/816/2 "2015-08-23T10:05:10Z")

</div>

You need to do it as root.

And as it is displayed, you will find some logs in ‘/var/log/yunohost.log’

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 23, 2015, 4:17pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/3 "2015-08-23T16:17:43Z")

</div>

> [@bidroik](#):
>
> Could you give us your /etc/apt/source.list ?

root@yuno4:/etc/apt# cat sources.list  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty main restricted  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty main restricted  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates main restricted  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates main restricted  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty universe  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty universe  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates universe  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates universe  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty multiverse  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates multiverse  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-backports main restricted universe multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-backports main restricted universe multiverse  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security main restricted  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security main restricted  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security universe  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security universe  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security multiverse  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security multiverse  
deb [http://repo.yunohost.org/](http://repo.yunohost.org/) megusta main

> [@bidroik](#):
>
> Is your machine on time ?

Sun Aug 23 16:43:57 UTC 2015  
I have 2 hours more on my watch (18h43)

> [@bidroik](#):
>
> Is there anything in /var/log/yunohost.error ?

No yunohost.error file  
root@yuno4:/var/log# ls -la | grep yuno  
-rw-r–r-- 1 root root 988 Aug 23 16:05 yunohost.log  
-rw-r–r-- 1 root root 5744 Aug 23 16:05 yunohost-update.log

> [@bidroik](#):
>
> Is the log file /var/log/dpkg.log contains messages that can help us ?

root@yuno4:/var/log# root@yuno4:/var/log# ls -la | grep dpkg  
bash: root@yuno4:/var/log#: No such file or directory

I can use another linux version, this is just for tests.  
My production version is on a “brique internet”, and I have some issues with it too.

---

<div class="post-metadata">

### Author: ![bidroik](https://forum.yunohost.org/letter_avatar_proxy/v4/letter/b/47e85d/32.png) [@bidroik](https://forum.yunohost.org/u/bidroik)
#### Post date: [August 23, 2015, 4:34pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/4 "2015-08-23T16:34:01Z")

</div>

Could you give us your `/etc/apt/source.list` ?

Is your machine on time ? (`date` command)

Is there anything in `/var/log/yunohost.error` ?

Is the log file `/var/log/dpkg.log` contains messages that can help us ?

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 23, 2015, 5:12pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/5 "2015-08-23T17:12:50Z")

</div>

> [@bidroik](#):
>
> Could you give us your /etc/apt/source.list ?

root@yuno4:/etc/apt# cat sources.list  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty main restricted  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty main restricted  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates main restricted  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates main restricted  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty universe  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty universe  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates universe  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates universe  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty multiverse  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-updates multiverse  
deb [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-backports main restricted universe multiverse  
deb-src [Index of /ftp.ubuntu.com/ubuntu/](http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu/) trusty-backports main restricted universe multiverse  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security main restricted  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security main restricted  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security universe  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security universe  
deb [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security multiverse  
deb-src [Index of /ubuntu](http://security.ubuntu.com/ubuntu) trusty-security multiverse  
deb [http://repo.yunohost.org/](http://repo.yunohost.org/) megusta main

> [@bidroik](#):
>
> Is your machine on time ?

Sun Aug 23 16:43:57 UTC 2015  
I have 2 hours more on my watch (18h43)

> [@bidroik](#):
>
> Is there anything in /var/log/yunohost.error ?

No yunohost.error file  
root@yuno4:/var/log# ls -la | grep yuno  
-rw-r–r-- 1 root root 988 Aug 23 16:05 yunohost.log  
-rw-r–r-- 1 root root 5744 Aug 23 16:05 yunohost-update.log

> [@bidroik](#):
>
> Is the log file /var/log/dpkg.log contains messages that can help us ?

root@yuno4:/var/log# root@yuno4:/var/log# ls -la | grep dpkg  
bash: root@yuno4:/var/log#: No such file or directory

I can use another linux version, this is just for tests.  
My production version is on a “brique internet”, and I have some issues with it too.

---

<div class="post-metadata">

### Author: ![bidroik](https://forum.yunohost.org/letter_avatar_proxy/v4/letter/b/47e85d/32.png) [@bidroik](https://forum.yunohost.org/u/bidroik)
#### Post date: [August 23, 2015, 5:24pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/6 "2015-08-23T17:24:45Z")

</div>

Your host is not a debian jessie (you mentionned in your first post “debian 8”).

You are on ubuntu “trusty” (ovh repo).

Maybe a yuno member can confirm that but I think that yunohost can’t be installed on a ubuntu (not validated on).

Sorry, but I think you should try with a real debian 8.

About the “brique internet” I do not know that kind of installation.

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 23, 2015, 6:47pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/7 "2015-08-23T18:47:43Z")

</div>

One of my answers is missing. I tried on a ubuntu only the second time.

The same install on a debian 8 give me :

> root@yuno3:/tmp/install\_script# ./install\_yunohostv2  
> ======== Get path of current script =======  
> Running from /tmp/install\_script  
> ======== Check rights ========  
> ======== YunoHost Installation ========  
> ======== Check dependencies ========  
> W: Failed to fetch [http://debian.mirrors.ovh.net/debian/dists/jessie-backports/main/source/Sources](http://debian.mirrors.ovh.net/debian/dists/jessie-backports/main/source/Sources) Hash Sum mismatch

E: Some index files failed to download. They have been ignored, or old ones used instead.  
Reading package lists… Done  
Building dependency tree  
Reading state information… Done  
The following extra packages will be installed:  
python-dnspython  
The following NEW packages will be installed:  
python-dnspython python-xmpp  
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.  
Need to get 366 kB of archives.  
After this operation, 5,105 kB of additional disk space will be used.  
Get:1 [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie/main python-dnspython all 1.12.0-1 [101 kB]  
Get:2 [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie/main python-xmpp all 0.4.1-cvs20080505.4 [265 kB]  
Fetched 366 kB in 0s (2,734 kB/s)  
Selecting previously unselected package python-dnspython.  
(Reading database … 32540 files and directories currently installed.)  
Preparing to unpack …/python-dnspython\_1.12.0-1\_all.deb …  
Unpacking python-dnspython (1.12.0-1) …  
Selecting previously unselected package python-xmpp.  
Preparing to unpack …/python-xmpp\_0.4.1-cvs20080505.4\_all.deb …  
Unpacking python-xmpp (0.4.1-cvs20080505.4) …  
Setting up python-dnspython (1.12.0-1) …  
Setting up python-xmpp (0.4.1-cvs20080505.4) …  
======== Checking domain ========  
======== Adding repositories ========  
OK  
Update Repo Failure : Rolling back  
cp: cannot stat ‘/etc/yunohost/.legacy/\*’: No such file or directory  
Rollback failed

> [@bidroik](#):
>
> Could you give us your /etc/apt/source.list ?

root@yuno3:/tmp/install\_script# cd /etc/apt/  
root@yuno3:/etc/apt# cat sources.list  
deb [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie main  
deb-src [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie main

deb [http://security.debian.org/](http://security.debian.org/) jessie/updates main  
deb-src [http://security.debian.org/](http://security.debian.org/) jessie/updates main

'# jessie-updates, previously known as ‘volatile’  
deb [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie-updates main  
deb-src [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie-updates main

'# jessie-backports, previously on [backports.debian.org](http://backports.debian.org)  
deb [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie-backports main  
deb-src [Index of /debian/](http://debian.mirrors.ovh.net/debian/) jessie-backports main  
deb [http://repo.yunohost.org/](http://repo.yunohost.org/) megusta main

> [@bidroik](#):
>
> Is there anything in /var/log/yunohost.error ?

root@yuno3:/var/log# ls -la | grep yuno  
-rw-r–r-- 1 root root 1668 Aug 23 18:37 yunohost-update.log

> root@yuno3:/var/log# cat yunohost-update.log  
> Get:1 [http://repo.yunohost.org](http://repo.yunohost.org) megusta InRelease [4,314 B]  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie InRelease  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-updates InRelease  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-backports InRelease  
> Hit [http://security.debian.org](http://security.debian.org) jessie/updates InRelease  
> Get:2 [http://repo.yunohost.org](http://repo.yunohost.org) megusta/main amd64 Packages [7,260 B]  
> Ign [http://repo.yunohost.org](http://repo.yunohost.org) megusta/main Translation-en\_US  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie/main Sources  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie/main amd64 Packages  
> Ign [http://repo.yunohost.org](http://repo.yunohost.org) megusta/main Translation-en  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie/main Translation-en  
> Get:3 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-updates/main amd64 Packages/DiffIndex [643 B]  
> Get:4 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-updates/main Translation-en/DiffIndex [229 B]  
> Hit [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-updates/main Sources  
> Get:5 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-backports/main Sources/DiffIndex [7,819 B]  
> Get:6 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-backports/main amd64 Packages/DiffIndex [7,819 B]  
> Get:7 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-backports/main Translation-en/DiffIndex [6,301 B]  
> Get:8 [http://debian.mirrors.ovh.net](http://debian.mirrors.ovh.net) jessie-backports/main Sources [147 kB]  
> Hit [http://security.debian.org](http://security.debian.org) jessie/updates/main Sources  
> Hit [http://security.debian.org](http://security.debian.org) jessie/updates/main amd64 Packages  
> Hit [http://security.debian.org](http://security.debian.org) jessie/updates/main Translation-en  
> Fetched 181 kB in 1s (91.3 kB/s)  
> W: Failed to fetch [http://debian.mirrors.ovh.net/debian/dists/jessie-backports/main/source/Sources](http://debian.mirrors.ovh.net/debian/dists/jessie-backports/main/source/Sources) Hash Sum mismatch  
> E: Some index files failed to download. They have been ignored, or old ones used instead.

---

<div class="post-metadata">

### Author: ![bidroik](https://forum.yunohost.org/letter_avatar_proxy/v4/letter/b/47e85d/32.png) [@bidroik](https://forum.yunohost.org/u/bidroik)
#### Post date: [August 23, 2015, 7:02pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/8 "2015-08-23T19:02:38Z")

</div>

Ok.

The debian repo are hosted by ovh and you have backports in your sources.list.

It seems that the backport repo is not working and I think you should not use this repo. It contains earlier version of packages that can conflict with packages required by yuno.

I think you should these two steps :

1. Comment the backport line in the sources.list and try again to install yuno

2. If “1” did not worke, replace the ovh repo by the official debian ones. Below my own sources.list (if your server is not hosted in France, maybe you should find another mirrors) :

Hope this helps

Regards

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 23, 2015, 7:34pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/9 "2015-08-23T19:34:44Z")

</div>

Thanks !

Sadly another problem !

======== Checking domain ========  
======== Adding repositories ========  
OK  
======== Install ========  
======== Installation failed ========  
Rolling back have to be done manually !  
Check your legacy configuration files =\> ‘/etc/yunohost/.legacy’  
Check install logs =\> ‘/var/log/yunohost.log’ and ‘/var/log/yunohost.error’

Nothing in ‘/etc/yunohost/.legacy’

> root@yuno1:/var/log# ls -la | grep yuno  
> -rw-r–r-- 1 root root 40476 Aug 23 19:14 yunohost.log  
> -rw-r–r-- 1 root root 1077 Aug 23 19:14 yunohost-update.log

yunohost.log file :

After this operation, 425 MB of additional disk space will be used.  
(Reading database … 32794 files and directories currently installed.)  
Removing sudo (1.8.10p3-1+deb8u2) …  
You have asked that the sudo package be removed,  
but no root password has been set.  
Without sudo, you may not be able to gain administrative privileges.  
If you would prefer to access the root account with su(1)  
or by logging in directly,  
you must set a root password with “sudo passwd”.  
If you have arranged other means to access the root account,  
and you are sure this is what you want,  
you may bypass this check by setting an environment variable  
(export SUDO\_FORCE\_REMOVE=yes).  
Refusing to remove sudo.  
dpkg: error processing package sudo (–remove):  
subprocess installed pre-removal script returned error exit status 1  
Errors were encountered while processing:  
sudo  
E: Sub-process /usr/bin/dpkg returned an error code (1)

---

<div class="post-metadata">

### Author: ![bidroik](https://forum.yunohost.org/letter_avatar_proxy/v4/letter/b/47e85d/32.png) [@bidroik](https://forum.yunohost.org/u/bidroik)
#### Post date: [August 23, 2015, 8:35pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/10 "2015-08-23T20:35:29Z")

</div>

Yep, this error appears when installing package `sudo-ldap` because it is in conflict with current package `sudo`.

You can follow the advise in parenthesis, so :

```bash
$ export SUDO_FORCE_REMOVE=yes
$ cd /tmp/install_script
$ ./install_yunohostv2

```

It should good now !

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 24, 2015, 11:31am UTC](https://forum.yunohost.org/t/solved-installation-retry/816/11 "2015-08-24T11:31:57Z")

</div>

thanks for your patience

It’s work on a debian 8 and OVH cloud

> sudo su root  
> '#desactivation des backport /etc/apt/source.liste  
> apt-get update  
> apt-get install git -y  
> git clone [GitHub - YunoHost/install\_script: YunoHost installation scripts](https://github.com/YunoHost/install_script) /tmp/install\_script  
> export SUDO\_FORCE\_REMOVE=yes  
> cd /tmp/install\_script  
> ./install\_yunohostv2

Just an observation : the service bind9 is not active, is it a normal behavior ?

---

<div class="post-metadata">

### Author: ![bidroik](https://forum.yunohost.org/letter_avatar_proxy/v4/letter/b/47e85d/32.png) [@bidroik](https://forum.yunohost.org/u/bidroik)
#### Post date: [August 24, 2015, 5:15pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/12 "2015-08-24T17:15:00Z")

</div>

Hello,

Regarding to this announcement : [YunoHost 2.2 released](https://forum.yunohost.org/t/yunohost-2-2-released/602)

> [@YunoHost 2.2 released](https://forum.yunohost.org/t/yunohost-2-2-released/602/1):
>
> We deprecated BIND9 and replaced it by DNSmasq. The reason behind this change is that DNSmasq is more flexible and less ressource intensive than BIND9. We did not make this change mandatory though: if you are using BIND9 zones, you will have to convert them to DNSmasq format, then install dnsmasq manually by …

So yes 😄

Bye

---

<div class="post-metadata">

### Author: ![remydev](https://forum.yunohost.org/user_avatar/forum.yunohost.org/remydev/32/973_2.png) [@remydev](https://forum.yunohost.org/u/remydev)
#### Post date: [August 25, 2015, 7:07am UTC](https://forum.yunohost.org/t/solved-installation-retry/816/13 "2015-08-25T07:07:55Z")

</div>

Gros merci pour ces informations

---

<div class="post-metadata">

### Author: ![Aleks](https://forum.yunohost.org/user_avatar/forum.yunohost.org/aleks/32/1704_2.png) [@Aleks](https://forum.yunohost.org/u/Aleks)
#### Post date: [January 18, 2023, 8:09pm UTC](https://forum.yunohost.org/t/solved-installation-retry/816/14 "2023-01-18T20:09:08Z")

</div>


