[Solved] DNS not workinig after update

yesterday i did few YunoHost system updates on my Raspi and today all my subdomains where all my apps are installed are not reachable.

that is what i see in the diagnosis:

DNS resolution seems to be working, but it looks like you're using a custom `/etc/resolv.conf`.

* The file `/etc/resolv.conf` should be a symlink to `/etc/resolvconf/run/resolv.conf` itself pointing to `` (dnsmasq). If you want to manually configure DNS resolvers, please edit `/etc/resolv.dnsmasq.conf`.

Not sure what to do… can someone help?

so i looked up

cat /etc/resolv.conf

that gave me nameserver

I edited by :

sudo nano /etc/resolv.conf

to nameserver

and did

sudo systemctl restart resolvconf

but sitll the the IPs for the subdomains are not updating…

what could i try next?

If you want to update a dynamic public ip did you try yunohost dyndns update --force ?

thanks but

sudo yunohost dyndns update --force                                                                          
Error: No domain registered with DynDNS

What could i try next?

just had to wait a while… now it works again… :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.