[SOLVED] Can't access the User Interface

Hi all,

My YunoHost server

Hardware: DELL PowerEdge (PROXMOX)
YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I’ve just installed YunoHost on a PROXMOX-VM within my LAN and also Kanboard. I can access and login into the server at: https://yunohost.home.lan/
but when I click on User Interface I get an error message: This site can’t be reached.

The same error I get, when I try to access the kanboard at https://home.lan/kanboard.

any ideas what is going on?

I’ve tested YunoHost and Kanboard before in VirtualBox and it worked fine.


    "host": "Debian 9.12",
    "kernel": "4.9.0-12-amd64",
    "packages": {
        "yunohost": {
            "repo": "stable",
            "version": ""
        "yunohost-admin": {
            "repo": "stable",
            "version": ""
        "moulinette": {
            "repo": "stable",
            "version": ""
        "ssowat": {
            "repo": "stable",
            "version": ""
    "backports": [],
    "system": {
        "disks": {
            "sda6": "Mounted on /tmp, 988.3MiB (985.6MiB free)",
            "sda7": "Mounted on /home, 49.2GiB (49.1GiB free)",
            "sda5": "Mounted on /var, 44.3GiB (43.7GiB free)",
            "sda1": "Mounted on /, 1.9GiB (553.8MiB free)"
        "memory": {
            "ram": "2.0GiB (1.5GiB free)",
            "swap": "0B (0B free)"
    "nginx": [
        "nginx: the configuration file /etc/nginx/nginx.conf syntax is ok",
        "nginx: configuration file /etc/nginx/nginx.conf test is successful"
    "services": {
        "glances": "running (enabled)",
        "nslcd": "running (enabled)",
        "metronome": "running (enabled)",
        "postfix": "exited (enabled)",
        "rspamd": "running (enabled)",
        "yunohost-firewall": "exited (enabled)",
        "nginx": "running (enabled)",
        "php7.0-fpm": "running (enabled)",
        "dnsmasq": "running (enabled)",
        "fail2ban": "running (enabled)",
        "yunohost-api": "running (enabled)",
        "mysql": "running (enabled)",
        "avahi-daemon": "running (enabled)",
        "dovecot": "running (enabled)",
        "redis-server": "running (enabled)",
        "slapd": "running (enabled)",
        "ssh": "running (enabled)"
    "applications": {
        "kanboard": "Kanboard"
    "security": {
        "CVE-2017-5754": {
            "name": "meltdown",
            "vulnerable": false

I think your problem is with the name for your domain. When you install yunohost you can use a domain you have in registar or use specific domain name, look here:
I think it can’t be like home.lan
And except that with these DNS: nohost.me noho.st and ynh.fr, you will only add one more subdomain.

Thanks for the reply.

but it worked in VirtualBox.

Yes, like a localhost perhaps. I am not sure about what I have explain before, but you can try a new install with these parameters, I think it is the reason of your issue…
If you want to access your server from outside, you need to do it.

Yesterday I shut down the VM and started again today. I clicked on the User Interface and this time didn’t get an error. I can access Kanboard too. I’m marking the issue as solved.


You’re right .
was not correct.

I’ve changed the domain to:
and it seems to be OK now.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.