[SOLVED]502 error with cypht


Hardware: VPS bought online ( Contabo )
YunoHost version: (stable)
I have access to my server : Through SSH and browser
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no


when i try to access my cypht app, im met with a 502 error page as you can see here.

when i go in Services, i cannot find cypht, so i can’t even check that.

all my other apps work.

does anyone know how to help?

It’s a PHP app, can you check the corresponding php-fpm services ?

there are four of them.
7.4, 8.0, 8.1 and 8.2

i try to open cypht and then went to check on all of them and the only message they all have at the time and date of cypht opening is:

NOTICE: configuration file /etc/php/8.2/fpm/php-fpm.conf test is successful

of course, this is specific to 8.2, but the others were alike.

i restarted them (and tried to open cypht again) and then realized i could have just easily shared the logs…

7.4 - 8.0 - 8.1 - 8.2

opened an issue on github as well.

problem solved after latest update.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.