Seafile, no access with clients

I have a problem with the application Seafile.

Yunohost: 4.1.8
Seafile: 7.0.5~ynh1
Installation location: /seafile

Hardware: Raspberry Pi 4 with 8 GB (installed with latest Yunohost-Image)
2x 4 TB Harddisk with Raid 1 (on an external Icy Box) mounted at /home
1x 256 GB SSD mounted at /media/sda2 (i linked there different Directorys like
/var/lib/mysql or /var/lib/ldap which i don’t want to have on a SD-Card)

The installation went without any noticeable error message. I can access the application via frontend and I am logged in. Within the web frontend I can create a new library, but within this library I can’t upload files.
The upload starts, but is not completed. An error message was not observed. However, creating new files (for example a Markdown file) via the web interface works fine.

The access via Seafile Client or via Webdav (I think that should work, according to the description of Seafile) does not work at all, it fails already at the login.

For registration I use the link:
https://fqdn/seafile and the user username or also username@fqdn

Does anyone have hints for me how to solve this problem?


Hello Kai,
can you provide some logs?


Hello all, my first post! I have similar problem. Didn’t find any glue from server side logs, but linux client log is filled with entries like this:

[04/24/21 18:52:45] http-tx-mgr.c(1172): Parse response failed: ‘[’ or ‘{’ expected near ‘<’.
[04/24/21 18:52:45] clone-mgr.c(864): Transition clone state for 51885218 from [check server] to [error]: check server.

I installed seafile in folder, example.tld/seafile. I’m running Yunohost on raspberry pi 4b.

SOLVED! Just fix the paths like described here: [SOLVED]Can't upload files to seafile since yunohost 4.1 update

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.