Seafile hub won't start

Hardware: AMD 64

If yes, please explain:
BEHIND A VPN

Description of my issue

Since 5 days ago seafile hub is not starting :frowning:

How to fix?

**Fout**: `"500" `

**Actie**: `"PUT" /yunohost/api/services/seahub/start`

**Foutmelding:**

Could not start the service 'seahub'
Recent service logs:-- Logs begin at Tue 2022-05-03 17:24:57 CEST, end at Sun 2022-05-08 19:57:28 CEST. -- mei 03 17:25:07 systemd[1]: Starting Seafile hub... mei 03 17:25:07 seahub.sh[1903]: LC_ALL is not set in ENV, set to nl_NL.UTF-8 mei 03 17:25:07 seahub.sh[1903]: Starting seahub at port 8000 ... mei 03 17:25:13 seahub.sh[1903]: Error:Seahub failed to start. mei 03 17:25:13 seahub.sh[1903]: Please try to run "./seahub.sh start" again mei 03 17:25:13 systemd[1]: seahub.service: Control process exited, code=exited, status=1/FAILURE mei 03 17:25:13 systemd[1]: seahub.service: Failed with result 'exit-code'. mei 03 17:25:13 systemd[1]: Failed to start Seafile hub. mei 08 19:57:22 systemd[1]: Starting Seafile hub... mei 08 19:57:22 seahub.sh[11771]: LC_ALL is not set in ENV, set to nl_NL.UTF-8 mei 08 19:57:22 seahub.sh[11771]: Starting seahub at port 8000 ... mei 08 19:57:28 seahub.sh[11771]: Error:Seahub failed to start. mei 08 19:57:28 seahub.sh[11771]: Please try to run "./seahub.sh start" again mei 08 19:57:28 systemd[1]: seahub.service: Control process exited, code=exited, status=1/FAILURE mei 08 19:57:28 systemd[1]: seahub.service: Failed with result 'exit-code'. mei 08 19:57:28 systemd[1]: Failed to start Seafile hub.

**Tijdens de verwerking van de actie, zei de server:**

Kan 'systemctl start seahub' niet uitvoeren

Thanks for mentioning this solution. I was really sad because of Seafile hub causing this issue. I will let you know soon whether your solution works or not.