Roundcube gets stuck on 'The SSOwat configuration has been generated'


First time using Yunohost, and the install went very smoothly, just setting up my apps and roundcube seems to be giving me trouble and follow the progress but it gets stuck on ‘The SSOwat configuration has been generated’ but the progress bar is still moving. I’ve tried installing it 3 or 4 times. I’ve let it sit for 15 -20 mins and it doesn’t do anything.

I’ve also had this problem when install Seafile, but given that it’s not an official app, I understand if no support will be given for that.

Here is the full log for the roundcube install.

Thanks for any help on this. Really enjoying Yunohost so far <3

Edit: I tried to run the install via terminal, using ‘sudo yunohost app install --verbose roundcube’ and it now gives me an install failed message. Here’s the log for that.


I think you’re encountering the issue that Roundcube is currently broken :confused: (c.f. the Unable to install Composer message in the logs). Sorry about that. The fix is being reviewed but it takes some times