[Résolu] Domaine YuNoHost non-résolu

,

Bonjour à tous !

Depuis hier, mon domaine en .nohost.me n’est plus résolu. Cependant, mon domaine acheté chez Gandi n’a aucun souci.

Curiosité peut-être liée, quand je vais sur l’IP au lieu d’utiliser un TLD, j’ai « Échec de la connexion sécurisée » « You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information: Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number. Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL »

Avez-vous une idée de comment résoudre ça, d’où ça vient, d’où fouiller ?

English version :
Hi,

I had some problems with my .nohost.me address recently. The domain is now reachable, but not for my server.

When I do a ping from my server to my .nohost.me domain, ‘I have ping: unknown host xxxx.nohost.me

The main problem is that I can’t send email from my .nohost.me address because they stay stuck in the mailq ‘Sender address rejected: Domain not found (in reply to RCPT TO command)’.

Someone can help me ?


Version française
Bonjour,

J’ai eu quelques soucis avec mon adresse .nohost.me également ces derniers jours. Le domaine est de nouveau accessible de l’extérieur, sauf pour mon serveur qui ne semble pas pouvoir résoudre son domaine.

Quand je ping mon domaine en .nohost.me (à partir de mon serveur), j’ai ‘ping: unknown host xxxx.nohost.me’ en retour.

Le principal problème est que je ne peux plus envoyer de mail à partir de mon adresse en .nohost.me, ils restent bloqués dans la mailq ‘Sender address rejected: Domain not found (in reply to RCPT TO command)’.

Si quelqu’un a des idées pour m’aider moi aussi, je suis preneur.

J’ai eu le même cas. Ton certificat yunohost auto-signé a sans doute été modifié, et du coup il ne correspond plus à celui que ton navigateur avait enregistré.
Il faut aller supprimer l’exception de sécurité que tu avais du faire la première fois que tu t’es connecté au serveur. Dans firefox, c’est dans option - avancé - Certificats - Afficher les certificats - serveurs : chercher yunohost.org, et supprimer le certificat. Ensuite tu retentes de te connecter au serveur, il va te remettre une erreur, tu cliques sur “avancé”, et tu dois pouvoir ajouter une exception.

Salut,

Désolé tu arrives après la bataille, j’aurais dû passer le post en résolu. En fait, c’était un problème généralisé sur les .nohost.me qui ne sont pas les tld principaux (ce qui était mon cas).

Je ne suis pas auto-signé, j’ai un certificat let’s encrypt ;).

Normalement c’est résolu depuis un moment, une update a été push. Sinon, il suffit de forcer le tld sur dyndns, je n’ai plus la commande en tête. Je crois que c’est :
sudo yunohost dyndns update -d michu.nohost.me

Voilà, merci pour vos réponses cela dit :).