[Redirect_ynh] installation failed with proxy

Hi, tried to create a redirect to my ISP box from an external domain:

root@Yunohost:~# yunohost app install https://github.com/YunoHost-Apps/redirect_ynh
Available domains:
- domain.tld
- box.domain.tld
- www.domain.tld
Choose a domain for your redirect (default: www.domain.tld): box.domain.tld
Choose a path for your redirect (default: /redirect): /
Redirect destination path (default: http://speedport.ip/
Is it a public redirect ? [0 | 1] (default: 0): 0
Redirect type [visible_302 | visible_301 | proxy] (default: visible_302): proxy
Warning: 'yunohost app checkurl' is deprecated and will be removed in the future
Warning: Packagers /!\ 'app checkurl' is deprecated ! Please use 'app register-url' instead !
Warning: Job for nginx.service failed. See 'systemctl status nginx.service' and 'journalctl -xn' for details.
Success! The SSOwat configuration has been generated
Error: Installation failed

Same from using the web administration. It has already worked before with an “old” installation starting in mid summer last year, but with a clean new install it fails.

Diagnosis info:

    "host": "Debian 8.0",
    "kernel": "4.9.35+",
    "packages": {
        "yunohost": {
            "repo": "stable",
            "version": "2.7.12"
        "yunohost-admin": {
            "repo": "stable",
            "version": "2.7.12"
        "moulinette": {
            "repo": "stable",
            "version": "2.7.12"
        "ssowat": {
            "repo": "stable",
            "version": "2.7.12"
    "backports": [
    "system": {
        "disks": {
            "root": "Mounted on /, 29.2GiB (27.1GiB free)",
            "mmcblk0p1": "Mounted on /boot, 62.0MiB (41.1MiB free)"
        "memory": {
            "ram": "434.1MiB (304.8MiB free)",
            "swap": "100.0MiB (100.0MiB free)"
    "nginx": [
        "nginx: the configuration file /etc/nginx/nginx.conf syntax is ok",
        "nginx: configuration file /etc/nginx/nginx.conf test is successful"
    "services": {
        "glances": "running (enabled)",
        "nslcd": "running (enabled)",
        "metronome": "running (enabled)",
        "nsswitch": "inactive (not-found)",
        "postfix": "running (enabled)",
        "rspamd": "inactive (enabled)",
        "yunohost-firewall": "running (disabled)",
        "nginx": "running (enabled)",
        "rmilter": "inactive (enabled)",
        "slapd": "running (enabled)",
        "dnsmasq": "running (enabled)",
        "fail2ban": "running (enabled)",
        "yunohost-api": "running (enabled)",
        "mysql": "running (enabled)",
        "avahi-daemon": "running (enabled)",
        "dovecot": "running (enabled)",
        "redis-server": "running (enabled)",
        "php5-fpm": "running (enabled)",
        "ssh": "running (enabled)"
    "applications": {},
    "security": {
        "CVE-2017-5754": {
            "name": "meltdown",
            "vulnerable": false

What additional information will help for a hint?

Kind regs

It just took me a while to remember: It works with a slash at the end of the ID: https://github.com/YunoHost-Apps/redirect_ynh/ and with a slash at the end of the “Redirect destination path”