Pydio wont re-install

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: 11.1.7
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
If your request is related to an app, specify its name and version: Pydio 3.0.4~ynh1

Description of my issue

I recently installed Pydio onto my server, which worked first time… Good.
From inside Pydio I updated to the latest version… Bad.
Now Pydio no longer works… Hmmm!
I uninstalled the app and it uninstalled without errors… Good/bad?
I then tried to re-install Pydio again, learning my mistake of not to update in the app but wait for the YNH update, however although the app installs ok, I can log on etc however I am not able to create folders or anything now. I get a black box at the bottom of the screen when I try to create anything in the Personal folder.

Parser is unable to parse the results

The Personal folder is blank.

If I look in settings the local storage is not able to sync

I’m lost…

Here is the log of the last re-install.

Many thanks


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.