Problème migration Yunohost

Mon serveur YunoHost

Matériel: Raspberry Pi 4
Version de YunoHost: 4.4.2
J’ai accès à mon serveur : En SSH | Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Voici des messages d'erreurs : https://paste.yunohost.org/raw/vuhebudage

Bonjour, ma migration en v11 ne fonctionne pas et je ne sais pas pourquoi. Pourriez-vous m’aider svp ?
Vous trouverez la log via le lien suivant : https://paste.yunohost.org/raw/vuhebudage

Cordialement,
Alex

Salut,

est-ce que tu peux partager ce que raconte:

sudo apt install yunohost moulinette python3-yaml python3-gevent-websocket python3-openssl python3-jinja2 python3-lexicon --dry-run

Bonjour,

Voici la réponse à la commande :

Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l’impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n’ont pas encore
été créés ou ne sont pas sortis d’Incoming.
L’information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
baikal-ynh-deps : Dépend: php8.0-fpm mais ne sera pas installé
bookstack-ynh-deps : Dépend: php8.0-fpm mais ne sera pas installé
my-webapp-ynh-deps : Dépend: php7.3-fpm mais ne sera pas installé
yunohost : Dépend: ssowat (>= 11.0) mais 4.4.1 devra être installé
Recommande: php7.4-fpm mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l’état.

Dans ce cas itérons avec:

sudo apt install yunohost moulinette python3-yaml python3-gevent-websocket python3-openssl python3-jinja2 python3-lexicon php8.0-fpm ssowat php7.4-fpm --dry-run

Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l’impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n’ont pas encore
été créés ou ne sont pas sortis d’Incoming.
L’information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
my-webapp-ynh-deps : Dépend: php7.3-fpm mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l’état.

Hmokay alors essayons de rajouter php7.3-fpm dans le lot …

sudo apt install yunohost moulinette python3-yaml python3-gevent-websocket python3-openssl python3-jinja2 python3-lexicon php8.0-fpm ssowat php7.4-fpm php7.3-fpm --dry-run

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.