Piwigo, my favourite photo app, won't update to v14

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: 11.2.8.2
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
If your request is related to an app, specify its name and version: app Piwigo 14.0.0-ynh1

Description of my issue

Just tried to update t the latest Piwigo app through the YNH web admin, but the update failed.

See the log

https://paste.yunohost.org/raw/zeyiculowe

Best wishes

dj

Hello

I have the same problem

But , i have no time now to check

Best regards

Hi

I think I’ve solved this.

  • I updated to the latest from within Piwigo. The update went fine and confirmed as v14.1.0 (I did do a backup inside YNH first)
  • Run System Update inside the YNH webGUI
  • Attempt to update Piwigo then clears the upgrade thats available
  • Checked Piwigo. All good.
    Watch out! I use the Bootstrap theme which is cleared and the default theme is used. Just go into Piwigo Admin and result your chosen theme. All good

Dj

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.